Gasrforum
Home2EventsContactStaffMemberlistSend creditsRegisterLog in

Statistics

We have 9579 registered users
The newest registered user is ixAurora

Our users have posted a total of 114102 messages in 1844 subjects

Online Staff


Thu Jul 20, 2017 11:40 pm
so for the time being im using my first tablet from a few years ago while im saving upfor a new one and it was working fine when all of a sudden one day the pen started to act up. Act up as in while im drawing, i lifted the pen off the tablet but as i lifted it didnt seem to catch that and it continued to draw lines as if i was still drawing on the tablet if that makes sense. I re installed nunistaled everything tried services and restarted it and it still doesnt work. Does anyone how to fix this? my old tablet is the wacom inutos creative
Fri Jul 21, 2017 1:29 am
Have you tried restarting your computer? Sometimes a restart usually fixes these types of problems. It's usually what people try first so.
Fri Jul 21, 2017 2:09 am
Hi

Could I ask you for the model of your new tablet?
Also, have uninstalled ALL your drivers and then reinstalled the new one relating to your current tablet model?

_________________________
Customs/Premades/Collab
Fri Jul 21, 2017 10:54 pm
@vee yeah i restarted it

@CAIN im using my old one from a few years back currently, i did uninstall everything wacom related/tablet related restarted and then installed and then restarted again, the tablet and pen seem to work but the second i start drawing it starts to do that stupid continuous line thing the back says CTH-480
Fri Jul 21, 2017 11:36 pm
This is the one you need to install link. Alot of times people install the wrong driver. Did you install this one? You find them at this page link.

_________________________
Customs/Premades/Collab
Page 1 of 1