Gasrforum
HomeLandingEventsContactStaffMemberlistSend creditsRegisterLog in

GASR News

Profile Awards
July 24, 2017 #update

Because of the whole mess with photobucket changing how their image hosting works, a lot of users have lost some award badges. Click here for more information!

GASR's New Moderators
July 20, 2017 #aanouncement

After carefully reviewing each application we've received, we are pleased to announce our newest staff members! Click here to view our new team members!

Photobucket TOS Change
June 30, 2017 #announcement

Photobucket has changed their Terms of Service which is affecting a lot of our members currently. Linking images from their website is no longer allowed with free accounts. Click here for more information.

GASR Moderator Applications are CLOSED
June 12, 2017 #update

Yes, it's that time again; we are in dire need of more volunteers to help moderate our forum and ensure that all members behave according to our forum rules. Click here to apply!

AP GUIDELINES REFRESHER & RULE CHANGE
June 10, 2017 #announcement

Due to the recent influx of users violating the AP guidelines set by Forumotion that we are required to enforce, we've decided that a little refresher on that section of the rule book was needed. Click here for further information.

Beta Testers Needed
June 4, 2017 #important

We need beta testers for the new forum! Click here for further information.

Artist of the Moment

xxAphroditeGoddess

Visit my shop View my bio

Hey! I'm Michele, better known as Aphrodite.I really enjoy making art and been doing it for years now. I'm trying to learn and improve everyday! Be a part of my journey and come pay a visit at my shop.New friends are always welcome!

Online Staff

Staff Status Updates


STATUS
STATUS
STATUS
STATUS
STATUS
STATUS
STATUS
STATUS
STATUS
STATUS
Poll
Do you think GASR should move to its own private server?
Yes
44%
 44% [ 404 ]
No
11%
 11% [ 104 ]
Not Now
4%
 4% [ 37 ]
Not Sure
17%
 17% [ 157 ]
Don't Care if We Stay or Go
23%
 23% [ 212 ]
Total Votes : 914

Statistics

We have 15276 registered users
The newest registered user is InfIate

Our users have posted a total of 246150 messages in 4240 subjects

GASR Time



Mon Dec 05, 2016 9:21 pm
Dude i'm so frustrated I could scream, I have a bamboo CTL-460 tablet, Had it a good few years right?..It suddenly started acting completely crazy! I thought it was the pen nib, so I ordered new ones. No fix!
I also un-installed it numerous times & no fix. Can someone try to help resolve this before i just trash the whole thing?Below is what i'm seeing when i use my pen...it selects and highlights EVERYTHING if i even use the pen to move the curser.
The second image is the current pen settings.

http://i68.tinypic.com/332vwp1.png
http://i65.tinypic.com/rc68ld.png
Mon Dec 05, 2016 9:31 pm
Try
- Open the Wacom Tablet Properties Pen tab. Move the Tip Feel slider toward Firm, or select Customize... and increase the Click Threshold setting.
- or go here to test it out http://101.wacom.com/UserHelp/en/TestingPen_Intuos.htm

or if those don't work just try hitting it a few times the issue with the piezo sensor in the pen can get impacted by the nibs if left stored upright, so if you like leave your pen standing upright in a jar or a cup or something that could be a possible issue
Mon Dec 05, 2016 9:47 pm
@Krist wrote:
Try
- Open the Wacom Tablet Properties Pen tab. Move the Tip Feel slider toward Firm, or select Customize... and increase the Click Threshold setting.
- or go here to test it out http://101.wacom.com/UserHelp/en/TestingPen_Intuos.htm

or if those don't work just try hitting it a few times the issue with the piezo sensor in the pen can get impacted by the nibs if left stored upright, so if you like leave your pen standing upright in a jar or a cup or something that could be a possible issue
Beating it worked, but now theres no sensitivity to it, and the driver is installed
Mon Dec 05, 2016 10:02 pm
For the sensitivity is it just with your program you use or is it like all around?

For the sensitivity you can try
- restarting your pc
- or go to services > scroll until you find "TabletServicesWacom" > right click that and click restart > if restarting it doesn't work then stop it and start it
Page 1 of 1