Gasrforum
HomeLandingContactStaffMemberlistSend creditsRegisterLog in

GASR News

GASR Moderator Applications are OPEN
June 12, 2017 #update

Yes, it's that time again; we are in dire need of more volunteers to help moderate our forum and ensure that all members behave according to our forum rules. Click here to apply!

AP GUIDELINES REFRESHER & RULE CHANGE
June 10, 2017 #announcement

Due to the recent influx of users violating the AP guidelines set by Forumotion that we are required to enforce, we've decided that a little refresher on that section of the rule book was needed. Click here for further information.

Beta Testers Needed
June 4, 2017 #important

We need beta testers for the new forum! Click here for further information.

GASR LGBTQ+ EVENT
June 3, 2017 #event

LGBTQ Pride is one of the largest events today that is celebrated among many major cities across the nation. To celebrate, we’ve organized a contest with our lovely mascot, Blob! Click here to join!

GASR LGBTQ+ PRIDE MONTH
June 1, 2017 #event

It's that time of the year again, in which all the GASR community comes together to celebrate love and equality, promoting a safe space for people of all orientations. In June 2016 we had a LGBTQ+ Pride week and we had an incredible amount of people participating so this year we decided to make it a whole month! Click here to participate!

New Update on Forum Migration
May 23, 2017 #update

Alright guys, it's been a few weeks and we're here with another update on the progress of moving the forum. Click here to read the full report.

Artist of the Moment

PixyPersephone

Visit my shop View my bio

Hi there ! ~ I'm Irma but if you wish you can call me PixyP ~ I started here in gasr thanks to a friend that invited me to the forum years ago ~ it started like a hobby since the art is one of my passions ~ but many artists here inspired me to improve, so ~ i really like to look back and see how much i have improved here in the gasr community ♡ ! i wish to continue improving in this passion.. so, i'll stay around here making more art for you n.n !

Online Staff

Staff Status Updates


STATUS
STATUS
STATUS
STATUS
STATUS
STATUS
STATUS
STATUS
STATUS
STATUS
Poll
Do you think GASR should move to its own private server?
Yes
46%
 46% [ 368 ]
No
12%
 12% [ 92 ]
Not Now
4%
 4% [ 32 ]
Not Sure
17%
 17% [ 139 ]
Don't Care if We Stay or Go
21%
 21% [ 169 ]
Total Votes : 800

Statistics

We have 15352 registered users
The newest registered user is Zakara

Our users have posted a total of 227494 messages in 3822 subjects

GASR Time


November 21st 2016, 8:29 am
Not sure if it's just me or not.
But whenever I try to login to GASR on my phone via safari, it always refreshes back to the landing screen (with the giant login button area to the right). It never actually logs me in and I can't view the forum at all from my phone.

Any idea why this could be happening?


Last edited by Artoria on November 21st 2016, 11:15 pm; edited 1 time in total
November 21st 2016, 2:08 pm
Hmm, I use sarfari to go on GASR too, and what i do is go to the classic version of gasr. It only displays the "mobile" version when you go on the website, so you have to click the little drop down menu on the top right hand side o: and click classic site.

edit: here's some screenshots for you:
click here:
 

I hope this helps!
November 21st 2016, 3:24 pm
I'm not using the mobile version of the site.. I am using the desktop version.

On safari, loading gasrforum.com opens this page: https://gyazo.com/aceeb588f4e12c8aa81a74ff67949799

When I click the login on the right, I'm redirected to the login page: https://gyazo.com/933a89b94536eb104f56dea14d20668b

However, after I enter my credentials and login, it returns back to this page: https://gyazo.com/aceeb588f4e12c8aa81a74ff67949799

And it's just a continuous loop between this page and it wont actually login for me on safari.
November 21st 2016, 3:41 pm
That is really weird...have you tried putting all of your credentials and then click and hold >> open to a new tab?
November 21st 2016, 3:53 pm
@Artoria;  It's whatever scripts and whatnot Jen is using for the landing page.  I can't log-in via mobile either.  It cuts off half the log-in button and refreshes for me when I do get to the log-in page.

I force it to switch to mobile, log-in, and then switch it back to the desktop mode.  I'm using an iPhone 6 and I've tried it on Safari, Chrome, and Mozilla apps.  It sucks that apple is behind on java, but at least we have a work around. (At least I'm hoping it's because of scripts. If it's pure CSS, then that's really strange that it doesn't work right for us.)

_________________________

November 21st 2016, 4:06 pm
OKay. I just tried switching to mobile version and I was able to log in. However, when i tried switching back to the classic desktop version.. it logged out and went back to the landing screen. -w-

November 21st 2016, 11:06 pm
.. that's weird.

Let me try it on my phone and help you via kik.

_________________________

November 21st 2016, 11:14 pm
TY 2ND JESUS!!
November 21st 2016, 11:20 pm
NO PROBLEM ARIA!!

For those who are wondering, these are the troubleshooting steps we went through for her iPhone:

1) Try to log-in again using the "Go" option on the keyboard instead of tapping the "Log-In" link.

Didn't work.

2) Go to Settings > Safari > Advanced  -  Is your JavaScript turned on?

Yes, not the issue.

3) Go to Settings > Safari - Click on "Clear Website History and Data" to clear cache.

Fixed the issue.  Sucks to do that on mobile 'cause you have to re-log into everything again, which is why I tried the other two steps first.

_________________________

November 22nd 2016, 12:28 pm
I think the 3rd solution might be the best. I don't use any scripts on the landing page (it's just HTML and CSS), so the 2nd solution won't be helpful in this case. However, it's always a good thing to make sure that your browser's javascript settings are enabled. Otherwise, the websites that you browse will not appear properly.

I just logged onto GASR on my Android and I was able to log in successfully without any looping effects. I'm going to assume that this is just an iPhone problem.

Thanks for the solutions!
Page 1 of 1