Gasrforum
HomeLandingContactStaffMemberlistSend creditsRegisterLog in

GASR News

Broken Profile Tables
April 12, 2017 #forum

Mar came across an issue where some of the member profile tables were broken. Click here to see if it effected you and how to fix it.

GASR Easter Egg Hunt
April 2, 2017 #event

Our annual Easter egg hunt is live again! Solve the clues and hunt for all of the eggs for a chance to win prizes. Click here to join.

GASR Magazine Application
Mar 28, 2017 #announcement

Due to the changes of the mod staff, the first issue was pushed back and will be release in the Summer as the first edition. We are now looking for more members to fill in the empty positions and help us bring this magazine to life. click here for further information.

[IMPORTANT] YOUR ACCOUNT HAS NOT BEEN DELETED
Mar 18, 2017 #announcement

Recently Mar and Queen have been deleting accounts that have been inactive (0 Posts) for a long time in order to lower the size of the forum and price for the Ad free. If you are an active member of the forum and received an email saying your account has been deleted, click here for further information.

New Moderators + Reassignment
Mar 13, 2017 #update

Our new mods have been announced! Congratulations to Fervent and Softe on becoming Event Coordinators, and to Queen on becoming our new Technician! Also, congratulations to Cern on becoming a Global Moderator! Click here for more information.

Artist of the Moment

ISOW

Visit my shop View my bio

Hello everyone, I'm Soraia, I'm 22 years old and I'm working on a coffee shop. I really like to do some art and to be in GASR, but I think I still didn't find my style yet, hope you guys can help me with that! I actually started doing some art at 19 years, and I hope I can continue with that!

Online Staff

Staff Status Updates


STATUS
STATUS
STATUS
STATUS
STATUS
STATUS
STATUS
STATUS
STATUS
STATUS
STATUS
STATUS
STATUS
STATUS
STATUS








Poll
Do you think GASR should move to its own private server?
Yes
53%
 53% [ 196 ]
No
13%
 13% [ 47 ]
Not Now
4%
 4% [ 15 ]
Not Sure
16%
 16% [ 58 ]
Don't Care if We Stay or Go
15%
 15% [ 54 ]
Total Votes : 370

Statistics

We have 18367 registered users
The newest registered user is Dingbat

Our users have posted a total of 183171 messages in 2980 subjects

GASR Time


Mon Nov 21, 2016 8:29 pm
Not sure if it's just me or not.
But whenever I try to login to GASR on my phone via safari, it always refreshes back to the landing screen (with the giant login button area to the right). It never actually logs me in and I can't view the forum at all from my phone.

Any idea why this could be happening?


Last edited by Artoria on Tue Nov 22, 2016 11:15 am; edited 1 time in total
Tue Nov 22, 2016 2:08 am
Hmm, I use sarfari to go on GASR too, and what i do is go to the classic version of gasr. It only displays the "mobile" version when you go on the website, so you have to click the little drop down menu on the top right hand side o: and click classic site.

edit: here's some screenshots for you:
click here:
 

I hope this helps!
Tue Nov 22, 2016 3:24 am
I'm not using the mobile version of the site.. I am using the desktop version.

On safari, loading gasrforum.com opens this page: https://gyazo.com/aceeb588f4e12c8aa81a74ff67949799

When I click the login on the right, I'm redirected to the login page: https://gyazo.com/933a89b94536eb104f56dea14d20668b

However, after I enter my credentials and login, it returns back to this page: https://gyazo.com/aceeb588f4e12c8aa81a74ff67949799

And it's just a continuous loop between this page and it wont actually login for me on safari.
Tue Nov 22, 2016 3:41 am
That is really weird...have you tried putting all of your credentials and then click and hold >> open to a new tab?
Tue Nov 22, 2016 3:53 am
@Artoria;  It's whatever scripts and whatnot Jen is using for the landing page.  I can't log-in via mobile either.  It cuts off half the log-in button and refreshes for me when I do get to the log-in page.

I force it to switch to mobile, log-in, and then switch it back to the desktop mode.  I'm using an iPhone 6 and I've tried it on Safari, Chrome, and Mozilla apps.  It sucks that apple is behind on java, but at least we have a work around. (At least I'm hoping it's because of scripts. If it's pure CSS, then that's really strange that it doesn't work right for us.)

_________________________
Make Pixel Art?  [ Click ] to join our DeviantArt Group!



I am unavailable Thurs-Sat.  Please be patient if you've tagged me or sent me a PM.
Tue Nov 22, 2016 4:06 am
OKay. I just tried switching to mobile version and I was able to log in. However, when i tried switching back to the classic desktop version.. it logged out and went back to the landing screen. -w-

Tue Nov 22, 2016 11:06 am
.. that's weird.

Let me try it on my phone and help you via kik.

_________________________
Make Pixel Art?  [ Click ] to join our DeviantArt Group!



I am unavailable Thurs-Sat.  Please be patient if you've tagged me or sent me a PM.
Tue Nov 22, 2016 11:14 am
TY 2ND JESUS!!
Tue Nov 22, 2016 11:20 am
NO PROBLEM ARIA!!

For those who are wondering, these are the troubleshooting steps we went through for her iPhone:

1) Try to log-in again using the "Go" option on the keyboard instead of tapping the "Log-In" link.

Didn't work.

2) Go to Settings > Safari > Advanced  -  Is your JavaScript turned on?

Yes, not the issue.

3) Go to Settings > Safari - Click on "Clear Website History and Data" to clear cache.

Fixed the issue.  Sucks to do that on mobile 'cause you have to re-log into everything again, which is why I tried the other two steps first.

_________________________
Make Pixel Art?  [ Click ] to join our DeviantArt Group!



I am unavailable Thurs-Sat.  Please be patient if you've tagged me or sent me a PM.
Wed Nov 23, 2016 12:28 am
I think the 3rd solution might be the best. I don't use any scripts on the landing page (it's just HTML and CSS), so the 2nd solution won't be helpful in this case. However, it's always a good thing to make sure that your browser's javascript settings are enabled. Otherwise, the websites that you browse will not appear properly.

I just logged onto GASR on my Android and I was able to log in successfully without any looping effects. I'm going to assume that this is just an iPhone problem.

Thanks for the solutions!
Page 1 of 1