Gasrforum
HomeEventsContactStaffMemberlistSend creditsRegisterLog in
WE'RE MOVING TO THE NEW FORUM DUE TO FORUMOTION BREAKING THIS ONE. FOR MORE INFORMATION, PLEASE REVIEW THIS THREAD: http://www.gasrforum.com/t47073-forum-move-gasrforum

Statistics

We have 9579 registered users
The newest registered user is ixAurora

Our users have posted a total of 264731 messages in 4541 subjects

Online Staff


Wed Oct 19, 2016 11:01 pm
so i have a intous Pro and an intous art
the intous pro has pressure but the intous art will not regesture pressure in Paint tool sai. It shows up in my wacom intous showing that it has the drivers and it has pressure in PS but only sai doesnt.
Wed Oct 19, 2016 11:08 pm
Make sure none of your art programs that uses pressure sensitivity is open, double check in your Task Manager as well. Open up your Services menu and scroll down to "Wacom Professional Service", click it and on the left it will show Stop the service and Restart the service. Click restart and there should be a quick bar that shows the restarting and try your program again!

If the problem persists, try un-installing the wacom driver and downloading a new one + restarting your computer!
Thu Oct 20, 2016 4:39 am
Since it's only in Sai, try reinstalling your drivers and then reinstalling Sai, then restart your computer.

If you have Windows 10, make sure Windows Ink Workspace is disabled. If you have it enabled, a pen icon will show up in your background program taskbar, next to the time/date.
Page 1 of 1