Gasrforum
HomeEventsContactStaffMemberlistSend creditsRegisterLog in
WE'RE MOVING TO THE NEW FORUM DUE TO FORUMOTION BREAKING THIS ONE. FOR MORE INFORMATION, PLEASE REVIEW THIS THREAD: http://www.gasrforum.com/t47073-forum-move-gasrforum

Statistics

We have 9579 registered users
The newest registered user is ixAurora

Our users have posted a total of 264734 messages in 4541 subjects

Online Staff


Thu Sep 01, 2016 6:57 pm
Hey!! So recently ive been wanting to stream myself so others can see and everytime i use picarto/obs, My stream lags very bad. My cpu usage isnt high when i stream, its usually when i put the audio on it lags.. I was wondering if anyone could help me with some good settings so my stream isnt as stressful to get started?? Thanks!!
Thu Sep 01, 2016 8:27 pm
If your audio is lagging, that's usually telltale signs of driver malfunctions.

Have you tried updating your audio drivers and making sure you don't have any extra audio outputs enabled that aren't being used?

Other than that, in OBS, you can change your audio settings to a lower bitrate.  You do this by going to the "Output" tab in settings and switching it to advanced mode.

(I use OBS Studio. I'm not sure how it looks in original OBS.)



It lowers the quality and should help with the lag.  The difference doesn't become obvious unless you lower it significantly.
Thu Sep 01, 2016 8:58 pm
@Queen ; I changed the settings to look like that and it still freezes/ lags. So its probably my streaming settings? idk

My settings for streaming
Thu Sep 01, 2016 9:13 pm
Oh, those are the highest bitrates you can get for audio. Try lowering them.
Page 1 of 1