Gasrforum
HomeLandingContactStaffMemberlistSend creditsRegisterLog in

GASR News

Broken Profile Tables
April 12, 2017 #forum

Mar came across an issue where some of the member profile tables were broken. Click here to see if it effected you and how to fix it.

GASR Easter Egg Hunt
April 2, 2017 #event

Our annual Easter egg hunt is live again! Solve the clues and hunt for all of the eggs for a chance to win prizes. Click here to join.

GASR Magazine Application
Mar 28, 2017 #announcement

Due to the changes of the mod staff, the first issue was pushed back and will be release in the Summer as the first edition. We are now looking for more members to fill in the empty positions and help us bring this magazine to life. click here for further information.

[IMPORTANT] YOUR ACCOUNT HAS NOT BEEN DELETED
Mar 18, 2017 #announcement

Recently Mar and Queen have been deleting accounts that have been inactive (0 Posts) for a long time in order to lower the size of the forum and price for the Ad free. If you are an active member of the forum and received an email saying your account has been deleted, click here for further information.

New Moderators + Reassignment
Mar 13, 2017 #update

Our new mods have been announced! Congratulations to Fervent and Softe on becoming Event Coordinators, and to Queen on becoming our new Technician! Also, congratulations to Cern on becoming a Global Moderator! Click here for more information.

Artist of the Moment

ISOW

Visit my shop View my bio

Hello everyone, I'm Soraia, I'm 22 years old and I'm working on a coffee shop. I really like to do some art and to be in GASR, but I think I still didn't find my style yet, hope you guys can help me with that! I actually started doing some art at 19 years, and I hope I can continue with that!

Online Staff

Staff Status Updates


STATUS
STATUS
STATUS
STATUS
STATUS
STATUS
STATUS
STATUS
STATUS
STATUS
STATUS
STATUS
STATUS
STATUS
STATUS








Poll
Do you think GASR should move to its own private server?
Yes
53%
 53% [ 200 ]
No
13%
 13% [ 49 ]
Not Now
4%
 4% [ 15 ]
Not Sure
16%
 16% [ 60 ]
Don't Care if We Stay or Go
15%
 15% [ 56 ]
Total Votes : 380

Statistics

We have 18379 registered users
The newest registered user is xNellz

Our users have posted a total of 183665 messages in 2987 subjects

GASR Time


Thu Jul 07, 2016 3:01 am
Hellooo

Well I have a problem with coding and it's gotten to the point where I'm confused and quite frustrated -sobs-
dis cry  dis cry    

So I'm trying to post my new premade shop and I never used the table coding so I thought I'd give it a try, but well when I posted my entire coding over 10 times, it had cut off over half of the entire thing. I was copying and pasting a bunch, previewing showed everything in its place but when I saved my post it completely goes wonky.

I edited the first post so many times but the post says it was edited 1 time at 1:06 AM.

I have even tried posting two tables in one post but it didn't work either :/

Unfortunately I didn't screenshot anything so I only have one :(

Even now doing some changes on my phone it still says the same thing

clicky

I have also tried clearing my cookies on my opera browser and also the history but... nada :c

T___T can someone please tell me what I am doing wrong?


Last edited by Vietnamese on Mon Jul 11, 2016 10:59 pm; edited 1 time in total
Thu Jul 07, 2016 10:08 am
Could you PM me your shop coding?  Or post it here.

Unless a mod beats me and goes to edit your post to look at it.  But I can probably help you fix it.  Sometimes it's something so simple to fix that you want to bang your head against the wall.



_________________________
Make Pixel Art?  [ Click ] to join our DeviantArt Group!



I am unavailable Thurs-Sat.  Please be patient if you've tagged me or sent me a PM.


Last edited by Queen on Thu Jul 07, 2016 10:12 am; edited 1 time in total
Thu Jul 07, 2016 10:11 am
@Queen wrote:
Could you PM me your shop coding?  Or post it here.

Unless a mod beats me and goes to edit your post to look at it.  But I can probably help you fix it.  Sometimes it's something so simple to fix that you want to bang your head against the wall.

Thank you! I lav you
I'll PM the link to the google document with the shop coding in it >.<
Thu Jul 07, 2016 10:12 am
No worries!

I will however let you know that forumotion has been acting up the last two days.  I've gotten a few messages telling me that when they go to preview or edit their shop, forumotion shows that it's broken when it's not.  They give me their code to try and troubleshoot, but there's nothing wrong with it.

But I always like to check first just in case.

I just copied a code someone gave me claiming the entire thing stopped working, but pasting it in a new post and hitting preview, everything looked perfectly fine. I did it again, but then it looked completely broken. Tried it one more time, perfectly fine. All using the same exact code.  I'd tell them to refresh and preview it again and it all of a sudden works for them. I'll tag Jen even though there's a 99.99% chance there's nothing she can do since it's on forumotion's end.

@Diabolus

_________________________
Make Pixel Art?  [ Click ] to join our DeviantArt Group!



I am unavailable Thurs-Sat.  Please be patient if you've tagged me or sent me a PM.
Thu Jul 07, 2016 10:21 am
@Queen wrote:
No worries!

I will however let you know that forumotion has been acting up the last two days.  I've gotten a few messages telling me that when they go to preview or edit their shop, forumotion shows that it's broken when it's not. They give me their code to try and troubleshoot, but there's nothing wrong with it.

But I always like to check first just in case.

I just copied a code someone gave me claiming the entire thing stopped working, but pasting it in a new post and hitting preview, everything looked perfectly fine.  I'll tag Jen even though there's a 99.99% chance there's nothing she can do since it's on forumotion's end.

@Diabolus


Yes that is what happened to me D: I wasn't sure if there was something with the coding or if there was a glitch that randomly showed up. I didn't know that forumotion was having some technical difficulties so it might be the reason why my shop post did not show up completely o.o
Thu Jul 07, 2016 10:22 am
@Vietnamese

I just copied the code you gave me and put it in a new post.  Looks/works perfectly fine.  I think it's the issue I stated earlier in my previous post that forumotion is just acting crazy for some people right now.

Couldn't fit the whole shop in my gif, but everything shows up all the way down to the "Open" sign at the bottom.

https://i.gyazo.com/4bbe61be225907869f43260d16fd2a86.gif


I'll also tag @Capsule since I told her of the issue yesterday.

_________________________
Make Pixel Art?  [ Click ] to join our DeviantArt Group!



I am unavailable Thurs-Sat.  Please be patient if you've tagged me or sent me a PM.
Thu Jul 07, 2016 10:30 am
@Queen wrote:
@Vietnamese

I just copied the code you gave me and put it in a new post.  Looks/works perfectly fine.  I think it's the issue I stated earlier in my previous post that forumotion is just acting crazy for some people right now.

Couldn't fit the whole shop in my gif, but everything shows up all the way down to the "Open" sign at the bottom.

https://i.gyazo.com/4bbe61be225907869f43260d16fd2a86.gif


I'll also tag @Capsule since I told her of the issue yesterday.  


Yay!! I lav you thank you so much! I shall post my premade shop later today!
Thu Jul 07, 2016 7:38 pm
I don't know how the code looks like or if the issue has been resolved, but if you are using the <center> tags around your <table> in order to center the table, then half of your shop is going to disappear. If the problem still persists after you post your premade shop, I'll have a look.
Thu Jul 07, 2016 7:44 pm
@Diabolus wrote:
I don't know how the code looks like or if the issue has been resolved, but if you are using the <center> tags around your <table> in order to center the table, then half of your shop is going to disappear. If the problem still persists after you post your premade shop, I'll have a look.


Ohh I do have the center tags around the table o.o I tried posting it today and the same issue happened, so I was going to give it a day or two before posting ;_;
Buuuuut
Here's a link of the code if you would like to see: click
Thu Jul 07, 2016 8:25 pm
Update:

Gahh I just tried posting the shop without the <center> tag around my table but it wouldn't allow me to post the entire 2nd post :c
https://gyazo.com/a10d7dd26ed0ac3f883c7bce299eba23

and some forum Inception  
https://gyazo.com/d76752c7f9225124c1b0823c0e0a7182
Fri Jul 08, 2016 7:02 am
I'm trying to fix your coding as we speak.


_________________________
Make Pixel Art?  [ Click ] to join our DeviantArt Group!



I am unavailable Thurs-Sat.  Please be patient if you've tagged me or sent me a PM.
Fri Jul 08, 2016 7:18 am
@VIETNAMESE

Okay, issues that I found:

1) You had extra tags lying around that weren't needed, so I deleted those.
2) Your little fire icons you used as bullet points were causing the forum footer to not function properly, causing your shop/forum to look weird.  Removing those solved a ton of issues.
3) So you can avoid using [center] tags within the code, which seem to hate tables, I added "text-align:center;" to your table data style coding for all of your text.
4) Some of your links you had between [code] tags were too long, stretching the table size in some areas. I re-uploaded them and switched them out.


I just made a test shop to preview it, and it's working.  I'll PM you the code.

http://www.gasrforum.com/t41322-don-t-post#2054645

_________________________
Make Pixel Art?  [ Click ] to join our DeviantArt Group!



I am unavailable Thurs-Sat.  Please be patient if you've tagged me or sent me a PM.
Fri Jul 08, 2016 8:50 am
@Queen wrote:
@VIETNAMESE

Okay, issues that I found:

1) You had extra tags lying around that weren't needed, so I deleted those.
2) Your little fire icons you used as bullet points were causing the forum footer to not function properly, causing your shop/forum to look weird.  Removing those solved a ton of issues.
3) So you can avoid using [center] tags within the code, which seem to hate tables, I added "text-align:center;" to your table data style coding for all of your text.
4) Some of your links you had between [code] tags were too long, stretching the table size in some areas.  I re-uploaded them and switched them out.


I just made a test shop to preview it, and it's working.  I'll PM you the code.

http://www.gasrforum.com/t41322-don-t-post#2054645

Oh my that is quite a few errors .-. I did not know the fire bullet points was part of the issue (definitely not using my phone to write rules anymore).

Thank you so much for taking the time to help me and also fixing my coding >.< I appreciate your help as well as Diabluous's!
Fri Jul 08, 2016 11:18 am
Yeahhhh, not all of the emotes that work on mobile are compatible.  

I googled it and it looks like the only fire keyboard symbol you can use on PC is if you have a program to let you, and only you, view it as an emoji.

+ It was no prob. I also added the centering info into the table guide on here just in case someone has similar issues in the future with the center tags throwing things off.

_________________________
Make Pixel Art?  [ Click ] to join our DeviantArt Group!



I am unavailable Thurs-Sat.  Please be patient if you've tagged me or sent me a PM.
Page 1 of 1