Gasrforum
Home2EventsContactStaffMemberlistSend creditsRegisterLog in

Statistics

We have 9579 registered users
The newest registered user is ixAurora

Our users have posted a total of 264895 messages in 4541 subjects

Online Staff


Sun Feb 14, 2016 7:10 pm
Hi everyone!
Ill get straight to it. This is the consecutive 2nd time that this has happened to me. I'm a artist, I sell my works here. Apparently 2 if my Clients pressed "non shipping address " yet that option was not clicked off. So I'm in a fix right now.
I know that pc transition don't have this issue. Is this only for the App itself?? Please advice as I have no idea and I would like to know!
Thanks!!


Last edited by Anika on Wed Mar 09, 2016 11:29 am; edited 1 time in total
Sun Feb 14, 2016 7:26 pm
It's normal for apps to get bugs. They're not as developed as the website most of the time. I've heard paypal's app has some problems with the addresses.
I guess if you want to be safe you'll have to check your transactions via web.
This is my input tho, I'm not sure.
Sun Feb 14, 2016 7:34 pm
@MAR thanks for the info. My client @ODD is sending the payment via bowser yet she's having this issue...@.@
I feel like I'm sending more time on refunding *sobs*

This will be my 3rd refund if this week..
Sun Feb 14, 2016 7:35 pm
@anika i think what mar is trying to say is maybe you need to get on a pc on the actual website, because the app has been reported to have a lot of bugs. maybe that will help, i'm a little frustrated and not sure what to do right now but you can see if that will help.
Sun Feb 14, 2016 7:37 pm
If it's happened to more than one client it might be a problem on your end. Have you checked if the address shows up on your browser?
Sun Feb 14, 2016 7:39 pm
Odd wrote:
@anika i think what mar is trying to say is maybe you need to get on a pc on the actual website, because the app has been reported to have a lot of bugs. maybe that will help, i'm a little frustrated and not sure what to do right now but you can see if that will help.

I have checked the the site. I'm a bit frustrated as well ...this marks my 3rd refund of this week...T.T as far as the refund goes, I've sent it to you. You should get it within a few days I believe...
Sun Feb 14, 2016 7:42 pm
If checking the browser still doesn't work I guess you'll have to call paypal and ask what's going on
Sun Feb 14, 2016 7:42 pm
Mar wrote:
If it's happened to more than one client it might be a problem on your end. Have you checked if the address shows up on your browser?

For aria's case it did. As for odd's case it didn't but it was listed pending under seller. And I received paypal notification mail saying I have to sign up as a seller N send delivery within 60 days.

I have no idea what is going on.
Sun Feb 14, 2016 7:48 pm
@anika right now the only thing i can think of is sending the money to mar, and her sending the money to you, and if that doesn't work i'm at a loss.
Sun Feb 14, 2016 7:54 pm
Odd wrote:
@anika right now the only thing i can think of is sending the money to mar, and her sending the money to you, and if that doesn't work i'm at a loss.

I apologize for all this... I have no idea why is this happening. I had no issues with Xstasi's payment transaction a few days back. Repeating this once more, (I feel terrible for this...I don't want my clients to have such terrible experience... ) I have refunded you so you should be getting your cash soon.
You can send it to MAR and have her send it to me.
Hopefully that'll help.
Sun Feb 14, 2016 7:56 pm
@anika i'll be sending it to mar soon and she will send it to you in a bit. hopefully it will work.
Page 1 of 1