Gasrforum
HomeLandingContactStaffMemberlistSend creditsRegisterLog in

GASR News

GASR Mascot Contest
Jan 8, 2017 #contest

As a community we’ve come to realize that GASRForum does not have an official mascot! If you have an idea for our mascot, please help us out! The deadline to submit a mascot is January 29.

New Years Event
Jan 5, 2017 #event

We are looking into making some collages that feature artwork, pixels, and screenshots from 2016. These collages will be featured on GASR's social media. If you are interested in submitting your favorite works from 2016, please click here. The deadline to submit art is January 15, 2017.

Xmas Charity - Begin Donations
Dec 11, 2016 #event

It's the season of giving and what could be better than giving to those who are most in need? In order to help others celebrate the holidays we'd like for all of GASR to come together and help donate money to those who are less fortunate and to help put a smile on a child's face this year! Click here to donate. The deadline to donate is December 20.

Winter Scavenger Hunt
Dec 5, 2016 #event

Our winter scavenger is out! Click here to join the hunt. This event runs from Dec 6-20.

Artist of the Moment

SAFFIRE

Visit my shop View my bio

Hi everyone! I'm currently in my last year of university, graduating in May next year! I love art and I've tried my hand at various things such as drawing anime/chibis/doodles but it seems like I'm better at doing pixel art, so I've stuck with that since. I'm self-taught, so I'm still experimenting around with different styles. I've been running an active shop for over a year with a few hiatuses in between. I love GASR as it has a great community where I can interact with fellow artists and art lovers :) I've made many friends here over the years and I hope that continues for a long time to come!

Online Staff

Staff Status Updates

STATUS
STATUS
STATUS
STATUS
STATUS
STATUS
STATUS
STATUS
STATUS
STATUS
STATUS
STATUS
STATUS






Statistics

We have 25429 registered users
The newest registered user is ughsobs

Our users have posted a total of 1536172 messages in 29653 subjects

GASR Time


Tue 28 Jul - 19:38
I'm having a problem trying to use the forum on my Macbook Pro.
I don't know if this is a problem other people are facing or not, but I thought I'd post to see if I could at least get help fixing it if it ends up only being me dealing with it.
Okay so I tried to go to gasrforum on safari on my Macbook Pro. The page wouldn't load at all? You could tell that it was trying to load, but it didn't take me anywhere. The pop-up for new inbox messages came up so I know something went through?? I don't know. Anyway, I tried once more - closed the tab and opened a new one - but it still didn't work so I checked "http://downforeveryoneorjustme.com/" to see if the site was down, but it wasn't. I then tried to pull up gasrforum on my iPhone 6 (*note* I do know forumotion isn't geared towards mobiles, but it usually works fine for me) and it actually loaded the home page this time, but trying to go anywhere from that was useless. Next I tried on my iPad Air and still no go.
So at that point, I decided to clear my cache on my Macbook Pro, check for updates, and restart the laptop. I did all of that and it still didn't work. I also did the same for my iPhone 6 and iPad Air to no avail.
#frustration
Finally it dawned on me that each scenario involved me using Safari so I decided to get on my HP and see if Firefox would work.
It did! granted there is a bit of stall when browsing the forum, but at least I can use it. I'm going to assume that safari - or maybe just my safari - is not liking the new changes being added to the forum? or it's "too heavy"? or I'm missing an extension or whatever? I honestly don't know. D:

I believe all my stuff is up to date so I'm not sure why safari won't load. Any help would be most appreciated.
.gif showing what it looks like.
^ it's loading a bit more than before in this .gif. it used to only show a blank white page

oh and I'll throw in a .gif of how the forum looked in firefox before I cleared my cache on my HP just because I thought I had broken something.
click.

Edit:
I went to edit this post to add something and click. I don't know.
Tue 28 Jul - 19:45
@Kia wrote:

oh and I'll throw in a .gif of how the forum looked in firefox before I cleared my cache on my HP just because I thought I had broken something.
click.

Edit:
I went to edit this post to add something and click. I don't know.  

LOL SORRY, THAT'S ACTUALLY ME TRYING TO MOVE SCRIPTS AROUND AND ACCIDENTALLY BREAKING THE SITE.

I'm trying to rearrange the markup of the site to quicken the loading time, but sometimes the ordering of the scripts isn't liked by Forumotion, so it just says nope. I think the site is loading a little faster now, though?

Idk about the Safari thing cause I don't use Apple stuff. I might check on my mom's iPhone tonight to see how the site appears.

_________________________
may your limits be unknown
may your efforts be your own
Tue 28 Jul - 19:59
also have a macbook pro so i thought i'd comment :) personally i use google chrome as my default browser, and gasr loads perfectly on here. for your sake, i attempted this with safari. i got to the homepage without a problem surprisingly! BUT it was after i tried to login that the page wouldn't load
closed safari > opened again > went back to gasr
didn't load:
 

i'm guessing gasr is just one of those sites that isn't too compatible with safari?? (as are many others unfortunately)
i'd recommend chrome, or firefox if that works for you. sorry i couldn't help but i thought i'd let ya know it's not just you!
Tue 28 Jul - 20:14
@Diabolus: LOL. It's fine, Jen. at least now I know it wasn't something I did.
This is what I meant by the little stall. That could solely be on my end so I wouldn't worry about it too much unless you get complaints.

@Psych: yeah. it wasn't doing this before Jen moved around the scripts so I'm going to assume something changed that safari wanted to nope out of? sucks that I have to get a new browser just to view one site, dough, but I'll look into getting firefox (or chrome). no worries about not being able to solve this for me. at least I know it's not just me.
Tue 28 Jul - 23:40
^ i know what you mean Kia
i'm using chrome.
and its slow still.
and mine glitches and has the side bar on the other side too.
but then when it loads it goes back to normal till i have to go to another page..

also cleaning out my Notifications aren't working...they just grow and i cant "x" them out...they stay there...
Lazy tear puddle
coding a site looks alot harder than others say..
Wed 29 Jul - 1:59
The slow loading problem has been fixed, so GASR should be fast loading again for all browsers, including Safari. The problem wasn't the menu itself, it was the "Welcome back _____" line that was causing the issue. I deleted it from the menu and the pages have been loading quickly ever since. Plus, it allowed the chatbox link to reappear in the toolbar.

I spent hours thinking that it was a bigger problem, BUT IT WAS JUST ONE TINY CODE. OF ALL THINGS!!!

I haven't been able to pin point the problem that causes the red X's to be unclickable in the notifications menu. I'll have to leave this for another day.

_________________________
may your limits be unknown
may your efforts be your own
Wed 29 Jul - 3:02
^ yes yes thank you so much its working lovely again <3 now i can enjoy this new layout flower

also wow "BUT IT WAS JUST ONE TINY CODE. OF ALL THINGS!"
something how little things can be the most of all things the things can be sneaky.
but i'm glad you got to fix it without any stress in all honesty.
:) i thank you so much :D

also yeah i wonder why as well but i have find out the other way so ^^ its no problem just like
"Krist" its much more helpful to have things clean/organized for yourself :)
tho i love the new layout everything i handy in that little side bar :)

Wed 29 Jul - 8:30
I'm not really sure if the problem is related but I can't open links on my phone (iPhone 4) anymore, like you described it looks like its trying to load but not actually loading. Other websites work fine and GASR works fine on my computer D;

Although, I haven't attempted it today so it could be fixed.
Wed 29 Jul - 19:12
Thank you Jen! now I can view gasrforum on all my apple devices again Tim Cook is pleased.
The stall is also gone.

@Pey: Not able to open links like the gyazo ones I linked in my first post? If so, then I just tried to open my links via my iPhone 6 and they opened up in a new tab like normal so I'm not sure what's causing that issue for you. ;x; Maybe Jen can provide more help to you on that.

*unless you figured it out yourself, thus making this part of my message invalid* x3
Sat 1 Aug - 11:22
@Pey I don't know if I can really help you because I don't have an iPhone, so I can't check things. Is the problem still occurring?

_________________________
may your limits be unknown
may your efforts be your own
Sat 1 Aug - 11:30
@Diabolus
Completely forgot that I posted here. It's working all fine again now, thanks! Although the page jumps around a little bit, I think it's because of the new sidebar, but it's still use-able and not really that much of a problem.
Today at 11:47
Page 1 of 1