Gasrforum
HomeLandingContactStaffMemberlistSend creditsRegisterLog in

GASR News

[IMPORTANT] YOUR ACCOUNT HAS NOT BEEN DELETED
Mar 18, 2017 #announcement

Recently Mar and Queen have been deleting accounts that have been inactive (0 Posts) for a long time in order to lower the size of the forum and price for the Ad free. If you are an active member of the forum and received an email saying your account has been deleted, click here for further information.

Update on Mod Team
Mar 17, 2017 #update

We are happy to announce our previous admin, @Capsule, has decided to come back to the mod team!! Click here to read.

New Moderators + Reassignment
Mar 13, 2017 #update

Our new mods have been announced! Congratulations to Fervent and Softe on becoming Event Coordinators, and to Queen on becoming our new Technician! Also, congratulations to Cern on becoming a Global Moderator! Click here for more information.

What to expect from GASR in the next few months
Mar 12, 2017 #update

We have some changes planned for the GASR community! Click here to read.

St. Patrick's Day Emote Contest
Mar 3, 2017 #event

Ireland’s national holiday tradition includes a chance to ponder and celebrate what it means to be Irish, wearing green, drinking Irish ale, and looking for leprechauns! Click here to join. The deadline to enter is March 17.

Artist of the Moment

AOTM

Visit my shop View my bio

Artist of the Moment will continue April 1st. Please click here for more information.

Online Staff

Staff Status Updates




STATUS
STATUS
STATUS
STATUS
STATUS
STATUS
STATUS
STATUS
STATUS
STATUS
STATUS
STATUS
STATUS
STATUS
STATUS








Poll
What do you think of the new features?
Keep Both
71%
 71% [ 55 ]
Remove Both
4%
 4% [ 3 ]
Keep Emojis / Remove Discord Widget
19%
 19% [ 15 ]
Keep Discord Widget / Remove Emojis
5%
 5% [ 4 ]
Total Votes : 77

Statistics

We have 18122 registered users
The newest registered user is monya

Our users have posted a total of 167795 messages in 2906 subjects

GASR Time


Sun May 31, 2015 4:42 am
Hi, 
I've used my Link shortcut many times, then all of a sudden it stops working? Every time I put a link in the shortcut I'll press insert, but when I post my comment it's not able to be pushed? 
http://imgur.com/esoBqN3 then http://imgur.com/A44BHjd then http://imgur.com/gBOAjw4
Please help!!
Sun May 31, 2015 11:06 am
I thought I had an answer, but I don't.

Try pressing this button (The one highlighted)



I don't see it pressed on your menu bar.

_________________________
Make Pixel Art?  Click to join our DeviantArt Group!

flower
Sun May 31, 2015 11:34 am
I went to your post and double checked your links and coding, and I have a theory.

When I copy+pasted those links in the coding into my browser, they came up with missing pages (aka something deleted/does not exist/404/in Narnia). What I believe happened is that your coding was cut off as it looks like the url is missing part of the link. This may be why it refused to link. I found your screenies and tested the direct pages of that, and that did work.

It could be similar to our avatar image links like discussed here where the link box could be limited with characters; however, as technically you do not need the link box for this sort of coding, you could easily just do the [url ] x[/ url] commands (without spaces of course in the coding) to use the longer links. Your links worked perfectly fine when I did it manually.
Sun May 31, 2015 7:34 pm
@Seriously @Kore
Thank you guys so much! I had no idea there was such think as an editor mode? You learn something new everyday! Thanks again!
Sun May 31, 2015 8:15 pm

_________________________
Make Pixel Art?  Click to join our DeviantArt Group!

flower
Page 1 of 1