Gasrforum
HomeLandingContactStaffMemberlistSend creditsRegisterLog in

GASR News

[IMPORTANT] YOUR ACCOUNT HAS NOT BEEN DELETED
Mar 18, 2017 #announcement

Recently Mar and Queen have been deleting accounts that have been inactive (0 Posts) for a long time in order to lower the size of the forum and price for the Ad free. If you are an active member of the forum and received an email saying your account has been deleted, click here for further information.

Update on Mod Team
Mar 17, 2017 #update

We are happy to announce our previous admin, @Capsule, has decided to come back to the mod team!! Click here to read.

New Moderators + Reassignment
Mar 13, 2017 #update

Our new mods have been announced! Congratulations to Fervent and Softe on becoming Event Coordinators, and to Queen on becoming our new Technician! Also, congratulations to Cern on becoming a Global Moderator! Click here for more information.

What to expect from GASR in the next few months
Mar 12, 2017 #update

We have some changes planned for the GASR community! Click here to read.

St. Patrick's Day Emote Contest
Mar 3, 2017 #event

Ireland’s national holiday tradition includes a chance to ponder and celebrate what it means to be Irish, wearing green, drinking Irish ale, and looking for leprechauns! Click here to join. The deadline to enter is March 17.

Artist of the Moment

AOTM

Visit my shop View my bio

Artist of the Moment will continue April 1st. Please click here for more information.

Online Staff

Staff Status Updates




STATUS
STATUS
STATUS
STATUS
STATUS
STATUS
STATUS
STATUS
STATUS
STATUS
STATUS
STATUS
STATUS
STATUS
STATUS








Poll
What do you think of the new features?
Keep Both
70%
 70% [ 57 ]
Remove Both
5%
 5% [ 4 ]
Keep Emojis / Remove Discord Widget
20%
 20% [ 16 ]
Keep Discord Widget / Remove Emojis
5%
 5% [ 4 ]
Total Votes : 81

Statistics

We have 18111 registered users
The newest registered user is Nimesh

Our users have posted a total of 168331 messages in 2916 subjects

GASR Time


Fri 3 Oct 2014 - 22:07
Hello, I've been having this 503 service not available page on my laptop while browsing GASR..
It appears when I try to get on the forums like premade art shops or auctions .. more like all of them.. it just won't lemme get into anything except the home page and the portal.. and my profile and msgs.. it does lemme open topics when I go directly by clicking on the notification or banners.. but this doesn't happen while browsing from my phone.. only when I use my laptop :/
Also the page keeps giving me the loading icon forever and the notification bar does not appear unless I press the X to stop loading and this happens on both my phone and laptop..
Is this problem happening due to an error on my side ? I googled it tbh and it said that the website could be under maintenance.. but I've been having this problem for like a month now >.<
Like I can be writing a post or a msg then when I hit "send" it mostly gives me the error page I mentioned.. it rarely doesn't and just go normally..
Is there anything I can do to fix it ?
Fri 3 Oct 2014 - 22:08
Alexia and I were experiencing this issue a while ago but it didn't last longer than a week.
Have you tried using GASR with a different browser?
Fri 3 Oct 2014 - 22:10
Nope honestly I only have Chrome bcuz I dun really use any other one.. what browser would you advise ?
Fri 3 Oct 2014 - 22:14
I'm a chrome user as well but I would try maybe with firefox just to see if it works any better?
Honestly I wish I had a good solution for this but I find forumotion just sometimes is crappy like that and there's nothing you can do about it just wait it out since eventually it fixes itself
Fri 3 Oct 2014 - 22:20
Okay I'll try the different browser idea and if it doesn't work I'll just jabe to put up with it lol I just wanted to make sure there's nthn I can do to fix it ;P
Thank you so much for your help <3
Fri 3 Oct 2014 - 22:27
Gasr glitches a lot on chrome for some reason like for me it's usually there are like no boxes everything is just on the background and refresh the page usually helps for me but you might wanna check like your extensions or something or redownload chrome
Fri 3 Oct 2014 - 22:31
Yea maybe I should and yes sometimes reloading works if I clicked on a banner or a notification and it gave me the error page.. when trying to go through forums it doesn't.. ever.. like it's telling me that I've been forever banned >.<
Thank you for your feedback ^^
Page 1 of 1